<!doctype html>
<html lang="it-IT">

<head>
	<meta charset="UTF-8">
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
	<link rel="apple-touch-icon" sizes="180x180" href="https://www.rivistaundici.com/wp-content/themes/undici/css/img/icons/apple-touch-icon.png?x83472">
	<link rel="mask-icon" href="https://www.rivistaundici.com/wp-content/themes/undici/css/img/icons/safari-pinned-tab.svg?x83472" color="#ffffff">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.rivistaundici.com/wp-content/themes/undici/css/img/icons/favicon-32x32.png?x83472">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.rivistaundici.com/wp-content/themes/undici/css/img/icons/favicon-16x16.png?x83472">
	<link rel="shortcut icon" href="https://www.rivistaundici.com/wp-content/themes/undici/css/img/icons/favicon.ico?x83472">

	<meta name="format-detection" content="telephone=no">
	<meta name="application-name" content="Undici">

	<script>var ajaxurl = 'https://www.rivistaundici.com/wp-admin/admin-ajax.php';</script>

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Archivio90, la collezione Umbro x Tacchettee che celebra gli anni ’90</title>
	<meta name="description" content="Un drop che recupera alcuni dei design calcistici più iconici del brand inglese, in una riedizione seducente e alla moda." />
	<link rel="canonical" href="https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/" />
	<meta property="og:locale" content="it_IT" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Archivio90, la collezione Umbro x Tacchettee che celebra gli anni ’90" />
	<meta property="og:description" content="Un drop che recupera alcuni dei design calcistici più iconici del brand inglese, in una riedizione seducente e alla moda." />
	<meta property="og:url" content="https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/" />
	<meta property="og:site_name" content="Rivista Undici" />
	<meta property="article:publisher" content="https://www.facebook.com/rivistaundici/" />
	<meta property="article:published_time" content="2022-04-13T10:03:27+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_DIGITAL_001.jpg?fit=1001%2C667&#038;ssl=1" />
	<meta property="og:image:width" content="1001" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:label1" content="Scritto da">
	<meta name="twitter:data1" content="Redazione Undici">
	<meta name="twitter:label2" content="Tempo di lettura stimato">
	<meta name="twitter:data2" content="2 minuti">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.rivistaundici.com/#organization","name":"Rivista Undici","url":"https://www.rivistaundici.com/","sameAs":["https://www.facebook.com/rivistaundici/","https://www.instagram.com/rivistaundici/","https://twitter.com/rivistaundici"],"logo":{"@type":"ImageObject","@id":"https://www.rivistaundici.com/#logo","inLanguage":"it-IT","url":"https://i1.wp.com/www.rivistaundici.com/wp-content/uploads/2019/07/logo.png?fit=300%2C300&ssl=1","contentUrl":"https://i1.wp.com/www.rivistaundici.com/wp-content/uploads/2019/07/logo.png?fit=300%2C300&ssl=1","width":300,"height":300,"caption":"Rivista Undici"},"image":{"@id":"https://www.rivistaundici.com/#logo"}},{"@type":"WebSite","@id":"https://www.rivistaundici.com/#website","url":"https://www.rivistaundici.com/","name":"Rivista Undici","description":"","publisher":{"@id":"https://www.rivistaundici.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.rivistaundici.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"it-IT"},{"@type":"ImageObject","@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/#primaryimage","inLanguage":"it-IT","url":"https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_DIGITAL_001.jpg?fit=1001%2C667&ssl=1","contentUrl":"https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_DIGITAL_001.jpg?fit=1001%2C667&ssl=1","width":1001,"height":667},{"@type":"WebPage","@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/#webpage","url":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/","name":"Archivio90, la collezione Umbro x Tacchettee che celebra gli anni \u201990","isPartOf":{"@id":"https://www.rivistaundici.com/#website"},"primaryImageOfPage":{"@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/#primaryimage"},"datePublished":"2022-04-13T10:03:27+00:00","dateModified":"2022-04-13T10:03:27+00:00","description":"Un drop che recupera alcuni dei design calcistici pi\u00f9 iconici del brand inglese, in una riedizione seducente e alla moda.","breadcrumb":{"@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/#breadcrumb"},"inLanguage":"it-IT","potentialAction":[{"@type":"ReadAction","target":["https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/"]}]},{"@type":"BreadcrumbList","@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.rivistaundici.com/","url":"https://www.rivistaundici.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/","url":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/","name":"Archivio90, la collezione Umbro x Tacchettee che celebra gli anni \u201990"}}]},{"@type":"NewsArticle","@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/#article","isPartOf":{"@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/#webpage"},"author":{"@id":"https://www.rivistaundici.com/#/schema/person/6b4466fba88326a8872907d31cf9f7bb"},"headline":"Archivio90, la collezione Umbro x Tacchettee che celebra gli anni \u201990","datePublished":"2022-04-13T10:03:27+00:00","dateModified":"2022-04-13T10:03:27+00:00","mainEntityOfPage":{"@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/#webpage"},"publisher":{"@id":"https://www.rivistaundici.com/#organization"},"image":{"@id":"https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/#primaryimage"},"articleSection":"Lifestyle","inLanguage":"it-IT","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.rivistaundici.com/#organization"}},{"@type":"Person","@id":"https://www.rivistaundici.com/#/schema/person/6b4466fba88326a8872907d31cf9f7bb","name":"Redazione Undici"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.evolutionadv.it' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rivista Undici &raquo; Feed" href="https://www.rivistaundici.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rivista Undici &raquo; Feed dei commenti" href="https://www.rivistaundici.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rivistaundici.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.rivistaundici.com/wp-content/cache/minify/a5ff7.css?x83472" media="all" />

<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://www.rivistaundici.com/wp-content/cache/minify/c5de5.css?x83472" media="all" />




<link rel='stylesheet' id='undici-animate-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/4.1.1/animate.min.css?ver=5.8.3' media='all' />
<link rel="stylesheet" href="https://www.rivistaundici.com/wp-content/cache/minify/c16a0.css?x83472" media="all" />


<link rel='stylesheet' id='undici-style-css'  href='https://www.rivistaundici.com/wp-content/themes/undici/extra.css?x83472' media='all' />
<link rel="stylesheet" href="https://www.rivistaundici.com/wp-content/cache/minify/69baa.css?x83472" media="all" />


<script  src="https://www.rivistaundici.com/wp-content/cache/minify/00f64.js?x83472"></script>


<script src='https://assets.evolutionadv.it/rivistaundici_com/rivistaundici_com.new.js?ver=1.0.0' id='evolution-adv-js'></script>
<script  src="https://www.rivistaundici.com/wp-content/cache/minify/818c0.js?x83472"></script>


<script id='wp_mailjet_subscribe_widget-front-script-js-extra'>
var mjWidget = {"ajax_url":"https:\/\/www.rivistaundici.com\/wp-admin\/admin-ajax.php"};
</script>
<script  src="https://www.rivistaundici.com/wp-content/cache/minify/33137.js?x83472"></script>

<link rel="https://api.w.org/" href="https://www.rivistaundici.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rivistaundici.com/wp-json/wp/v2/posts/82254" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rivistaundici.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rivistaundici.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.rivistaundici.com/?p=82254' />
<link rel="alternate" type="application/json+oembed" href="https://www.rivistaundici.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rivistaundici.com%2F2022%2F04%2F13%2Fumbro-tacchettee-anni-novanta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rivistaundici.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rivistaundici.com%2F2022%2F04%2F13%2Fumbro-tacchettee-anni-novanta%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 { margin:20px 0px 20px 0px; }
	.g-8 { margin:0px 0px 0px 0px; float:right; clear:right; }
	.g-9 { margin:20px 0px 20px 0px; }
	.g-10 { margin:0px 0px 0px 0px; float:right; clear:right; }
	.g-11 {  margin: 0 auto; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-14 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
	
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-22644870-2', 'auto');
            ga('send', 'pageview');
        </script>

        <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s)
            {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '1801931703192168');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" src="https://www.facebook.com/tr?id=1801931703192168&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
        
        <link rel="amphtml" href="https://www.rivistaundici.com/2022/04/13/umbro-tacchettee-anni-novanta/?amp"></head>

<body data-rsssl=1 class="post-template-default single single-post postid-82254 single-format-standard no-sidebar">
		<div class="container">
		<header class="headerMain">

			<a class="logo" href="/" rel="home">

				<img src="https://www.rivistaundici.com/wp-content/themes/undici/css/img/logo.svg?x83472" alt="Rivista Undici">

			</a>

			<div class="navMobileBtn">Menu</div>

		</header>

		<nav class="navMobile animate__animated ">

			<div class="closeBtn">X</div>

			<div class="inner">

				<ul>

				<li id="menu-item-55307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55307"><a href="https://www.rivistaundici.com/">Home</a></li>
<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55311"><a href="https://www.rivistaundici.com/category/serie-a/">Serie A</a></li>
<li id="menu-item-55309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55309"><a href="https://www.rivistaundici.com/category/calcio-internazionale/">Calcio Internazionale</a></li>
<li id="menu-item-55308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55308"><a href="https://www.rivistaundici.com/category/altri-sport/">Altri sport</a></li>
<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55312"><a href="https://www.rivistaundici.com/category/societa/">Società</a></li>
<li id="menu-item-55310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55310"><a href="https://www.rivistaundici.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-55313" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-55313"><a href="https://www.rivistaundici.com/tag/azzurra/">Azzurra</a></li>
<li id="menu-item-55314" class="mt-4 menu-item menu-item-type-post_type_archive menu-item-object-magazine menu-item-55314"><a href="https://www.rivistaundici.com/magazine/">Rivista</a></li>
<li id="menu-item-55316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55316"><a href="https://www.rivistaundici.com/cose-undici/">Cos&#8217;è Undici</a></li>
<li id="menu-item-55315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55315"><a href="https://www.rivistaundici.com/acquista/">Acquista</a></li>

				</ul>

			</div>

			<div class="search">
				<form action="/" method="get">

					<input name="s" type="text" placeholder="Cerca">

					<button type="submit">vai</a>

				</form>

			</div>

		</nav>
		
<main id="primary" class="site-main">

    
<article id="post-82254" class="article-layout type-standard post-82254 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle formato-playlist"">

	<aside class="sx">

		    <div class="article-extra">

        <section class="share">

            <a target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rivistaundici.com%2F2022%2F04%2F13%2Fumbro-tacchettee-anni-novanta%2F" class="fb"></a>
            <a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rivistaundici.com%2F2022%2F04%2F13%2Fumbro-tacchettee-anni-novanta%2F&text=Archivio90%2C+la+collezione+Umbro+x+Tacchettee+che+celebra+gli+anni+%E2%80%9990&via=rivistaundici" class="tw"></a>
            <a target="_blank" href="mailto:email?subject=Articolo+interessante+su+Rivista+Undici&body=Ciao%21+Ho+trovato+un+articolo+interessante+su+Rivista+Undici%3A+Archivio90, la collezione Umbro x Tacchettee che celebra gli anni ’90%20https%3A%2F%2Fwww.rivistaundici.com%2F2022%2F04%2F13%2Fumbro-tacchettee-anni-novanta%2F" class="email"></a>

        </section>

        <div class="article-info">

            <div class="article-datetime">13 Aprile 2022</div>

            <span class="byline"> <a class="article-byline" href="https://www.rivistaundici.com/author/redazione-undici-2/"><span>Redazione Undici</span></a></span>
        </div>

    </div>
	</aside>

	<div class="article-container">

		
			<figure>

				<img width="1001" height="667" src="https://www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_DIGITAL_001.jpg?x83472" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_DIGITAL_001.jpg?w=1001&amp;ssl=1 1001w, https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_DIGITAL_001.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_DIGITAL_001.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 1001px) 100vw, 1001px" />
			</figure>

		
		<header>

			<div class="article-category"><ul class="post-categories">
	<li><a href="https://www.rivistaundici.com/category/lifestyle/" rel="category tag">Lifestyle</a></li></ul></div>

			<h1 class="article-title">Archivio90, la collezione Umbro x Tacchettee che celebra gli anni ’90</h1>
			<h2 class="article-summary">Un drop che recupera alcuni dei design calcistici più iconici del brand inglese, in una riedizione seducente e alla moda.</h2>

		</header>

		    <div class="article-extra">

        <section class="share">

            <a target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rivistaundici.com%2F2022%2F04%2F13%2Fumbro-tacchettee-anni-novanta%2F" class="fb"></a>
            <a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rivistaundici.com%2F2022%2F04%2F13%2Fumbro-tacchettee-anni-novanta%2F&text=Archivio90%2C+la+collezione+Umbro+x+Tacchettee+che+celebra+gli+anni+%E2%80%9990&via=rivistaundici" class="tw"></a>
            <a target="_blank" href="mailto:email?subject=Articolo+interessante+su+Rivista+Undici&body=Ciao%21+Ho+trovato+un+articolo+interessante+su+Rivista+Undici%3A+Archivio90, la collezione Umbro x Tacchettee che celebra gli anni ’90%20https%3A%2F%2Fwww.rivistaundici.com%2F2022%2F04%2F13%2Fumbro-tacchettee-anni-novanta%2F" class="email"></a>

        </section>

        <div class="article-info">

            <div class="article-datetime">13 Aprile 2022</div>

            <span class="byline"> <a class="article-byline" href="https://www.rivistaundici.com/author/redazione-undici-2/"><span>Redazione Undici</span></a></span>
        </div>

    </div>
		<div class="article-content">

			<p>Gli anni Novanta sono nella memoria di molti, e il calcio ha la sua parte importante: per i campioni che affollavano la nostra Serie A, ma anche per un&#8217;estetica che ha avuto dei picchi ancora oggi decisamente inarrivabili. Molto di questo merito creativo lo si deve a Umbro, che in quel decennio rivoluzionò il linguaggio grafico delle maglie e dell&#8217;abbigliamento calcistico in generale a suon di incredibili sperimentazioni stilistiche – in grado di anticipare molte delle tendenze future in particolar modo legate allo streetwear, con brand come Supreme e Palace davvero influenzati in più di un caso dall&#8217;esperienza di quegli anni del brand inglese.</p><div class="gptslot evo-intext-article" data-adunitid="2" style="text-align:center;"></div>
<p>Per tutti gli amanti del patrimonio Umbro, è in arrivo una capsule imperdibile: si chiama Archivio90 ed è stata realizzata in collaborazione con Tacchettee. Dagli archivi di Umbro, lo storico brand inglese riportato in Italia da NewAge Spa, sono stati recuperati tre iconici pattern che si sono visti sulle maglie di Inter, Napoli e Lazio in quel decennio, che diventano perfetti sullo stile nineties eppure ancora oggi così moderno delle tre track jacket, i pezzi iconici della collaborazione. Inoltre, il drop prevede felpe, pantaloni e t-shirt con i caratteristici taping.</p>
<p>«Siamo entusiasti per questo progetto», sottolinea Michela Tedone, marketing manager di Umbro Italia. «Umbro è un brand amato e molto popolare da chi ha vissuto i fenomenali anni ’90, meno noto tra le nuove generazioni. Si tratta di una celebrazione. La maglia era sacra nei ‘90. Si sperimentavano forme e tessuti, ma le maglie più belle erano quelle che sfoggiavano pattern con fantasie geometriche che trasformavano la jersey in un esercizio di stile nel rettangolo di gioco. Impossibile non riconoscerle. La collaborazione con Tacchettee nasce dalla condivisione del nostalgico piacere per il calcio autentico, vissuto con spirito gioioso e ironico fuori e dentro i campi, dagli stadi più monumentali ai campetti sterrati di periferia». La collezione è in vendita sugli store online dei due brand, Umbroitalia.it e Tacchettee.it, a partire dalla mezzanotte di giovedì 14 aprile.</p>
<div id='gallery-1' class='gallery galleryid-82254 gallery-columns-2 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="663" height="1000" src="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_014.jpg?fit=663%2C1000&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_014.jpg?w=663&amp;ssl=1 663w, https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_014.jpg?resize=199%2C300&amp;ssl=1 199w" sizes="(max-width: 640px) 100vw, 640px" />
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="664" height="1001" src="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_013.jpg?fit=664%2C1001&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_013.jpg?w=664&amp;ssl=1 664w, https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_013.jpg?resize=199%2C300&amp;ssl=1 199w" sizes="(max-width: 640px) 100vw, 640px" />
			</div></figure>
		</div>

<div id='gallery-2' class='gallery galleryid-82254 gallery-columns-2 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="809" height="1000" src="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_004.jpg?fit=809%2C1000&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_004.jpg?w=809&amp;ssl=1 809w, https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_004.jpg?resize=243%2C300&amp;ssl=1 243w, https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_004.jpg?resize=768%2C949&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" />
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="803" height="1001" src="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_009.jpg?fit=803%2C1001&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_009.jpg?w=803&amp;ssl=1 803w, https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_009.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/www.rivistaundici.com/wp-content/uploads/2022/04/UMBRO_X_TACCHETTE_FILM_009.jpg?resize=768%2C957&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" />
			</div></figure>
		</div>

</p><div class="gptslot evo-btf" data-adunitid="3"></div>
			<div class="article-portfolio">

				
			</div>

		</div>

	</div>

	<aside class="dx">

		<section class="related">

    
</section>

<div class="banner"><div class="g g-21"><div class="g-single a-61"><div class="sticky-wrapper" style="margin-top:10px;">
    <div class="gptslot sticky evo-sidesticky" data-adunitid="5"></div>
</div>

<script type="text/javascript">
window.optiload = window.optiload || {};
optiload.cmd = optiload.cmd || [];
window.optiload.cmd.push(function() {
    window.optiload.addEventListener("ready", function() {
        
        if (optiload.$('.sticky').length) { // make sure "#sticky" element exists
            var el = optiload.$('.sticky').last();
            var endItem = optiload.$('.infinite-item-end').last();
            if (optiload.$(window).width() >= 768) { // dalla larghezza dell'ipad in su
                optiload.$(window).scroll(function () { // scroll event
                    var stickyTop = el.closest(".sticky-wrapper").offset().top - 95; // returns number
                    var stickyHeight = el.height();
                    el.closest(".sticky-wrapper").height(stickyHeight);
                    var limit = endItem.offset().top;
                    var windowTop = optiload.$(window).scrollTop(); // returns number
                    if (stickyTop < windowTop) {
                        el.css({ position: 'fixed', top: 95 });
                    }
                    else {
                        el.css('position', 'static');
                    }
                    if ((limit - stickyHeight  ) < windowTop +95) {
                        var diff = limit - stickyHeight - windowTop;
                        el.css({ top: diff });
                    }
                });
            }
        }
        
    });
});
</script></div></div></div>


	</aside>


</article>
    <div class="infinite-item-end"></div> 

</main><!-- #main -->


 		<footer class="footerMain">

            <div class="logo">

                <img src="https://www.rivistaundici.com/wp-content/themes/undici/css/img/logo.svg?x83472" alt="Rivista Undici">

            </div>

            <div class="address">
                <p>Rivista Undici<br />
via Garofalo 31<br />
20133 Milano<br />
T +39 02 36504651</p>
            </div>

            <nav class="navFooter">

                <p><a href="https://www.rivistaundici.com/cose-undici/">Chi siamo</a><br />
<a href="https://www.rivistaundici.com/cose-undici/">Contatti</a><br />
<a href="https://www.rivistaundici.com/pubblicita/">Pubblicità</a><br />
<a href="https://www.rivistaundici.com/termini-e-condizioni/">Termini e condizioni</a><br />
<a href="https://www.dropbox.com/s/uc73coy7xu0ksw9/Mediakit_Undici_2020.pdf?dl=0">Mediakit</a></p>
            </nav>

            <nav class="navSocial">

                <p>Follow us on:<br />
<a href="https://www.instagram.com/rivistaundici/?hl=it" target="_blank" rel="noopener noreferrer">Instagram</a><br />
<a href="https://www.facebook.com/rivistaundici/" target="_blank" rel="noopener noreferrer">Facebook</a><br />
<a href="https://twitter.com/rivistaundici" target="_blank" rel="noopener noreferrer">Twitter</a></p>

            </nav>

        </footer>

    </div>

    <script  src="https://www.rivistaundici.com/wp-content/cache/minify/995a7.js?x83472"></script>


</body>


        <!-- START Nielsen Online SiteCensus V6.0 -->
        <!-- COPYRIGHT 2012 Nielsen Online -->
        <script type="text/javascript" src="//secure-it.imrworldwide.com/v60.js">
        </script>
        <script type="text/javascript">
        var pvar = { cid: "lettera43-it", content: "0", server: "secure-it" };
        var feat = { check_cookie: 0 };
        var trac = nol_t(pvar, feat);
        trac.record().post();
        </script>
        <noscript>
        <div>
        <img src="//secure-it.imrworldwide.com/cgi-bin/m?ci=lettera43-it&amp;cg=0&amp;cc=0&amp;ts=noscript"
        width="1" height="1" alt="" />
        </div>
        </noscript>
        <!-- END Nielsen Online SiteCensus V6.0 -->
        <!-- Begin comScore Tag -->
        <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "22335742" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = "https://sb.scorecardresearch.com/cs/22335742/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
        </script>
        <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=22335742&amp;cv=3.6.0&amp;cj=1">
        </noscript>
        <!-- End comScore Tag -->

    <script  src="https://www.rivistaundici.com/wp-content/cache/minify/38215.js?x83472"></script>

<script id='adrotate-clicktracker-js-extra'>
var click_object = {"ajax_url":"https:\/\/www.rivistaundici.com\/wp-admin\/admin-ajax.php"};
</script>

<script  src="https://www.rivistaundici.com/wp-content/cache/minify/9f605.js?x83472"></script>

<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'176310751',post:'82254',tz:'2',srv:'www.rivistaundici.com'} ]);
	_stq.push([ 'clickTrackerInit', '176310751', '82254' ]);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Content Delivery Network Full Site Delivery via cloudfront
Minified using disk
Database Caching 26/89 queries in 0.042 seconds using disk (Request-wide modification query)

Served from: www.rivistaundici.com @ 2022-04-13 13:22:58 by W3 Total Cache
-->